Additioner 1.1

Compatibility
Additioner

Mac OS Version
The Additioner 1.1 requires at least Mac OS X 10.3.9 because it contains Universal Binaries.

If you need to use
Mac OS X 10.2, get Additioner 1.0.2 from the Archives page.



           <----- BACK: FAQ                                                              NEXT: Release Notes ----->




Thursday, 07-Aug-2008 02:07:40 MST

© 2004-2007 Stuart B. Russell. All Rights Reserved.
Trademarked terms are the property of their respective owners.